  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecolgatemaroonnews.com/content/tncms/live/" />
<meta name="keywords" content="af, mobile, site" />
<meta name="news_keywords" content="af, mobile, site" />
<meta name="description" content="Professor of Native American Studies Emerita Carol Ann Lorenz introduced a collection of more than ten African masks and a prayer board to the Chapel House on Wednesday, September 18th." />
<meta name="author" content="Raymond Hua, Maroon-News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecolgatemaroonnews.com/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=1200%2C562" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="562" />
<meta property="og:title" content="African Masks Decorate Chapel House" />
<meta property="og:description" content="Professor of Native American Studies Emerita Carol Ann Lorenz introduced a collection of more than ten African masks and a prayer board to the Chapel House on Wednesday, September 18th." />
<meta property="og:site_name" content="Colgate Maroon-News" />
<meta property="og:section" content="Arts &amp; Features" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/thecolgatemaroonnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@maroonnews" />
<meta name="twitter:image:alt" content="African Art Opening" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-762327 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-762327 .tn-user-screenname, #user-controls-762327 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-762327 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-762327 .dropdown-signup { font-size: 12px; } #user-controls-762327 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-762327 .large-user-avatar { margin-right: 10px; } #user-controls-762327 .large-user-controls { font-size: 12px; } #user-controls-762327 .logout-btn { cursor: pointer; } #user-controls-762327 .user-welcome { color: #000; } #user-controls-762327 .login-btn { color: #fff!important; } #block-762323 .search-spinner { position: absolute; } #block-762323 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-762323 { margin-bottom: 0; } #site-search-762323 .site-search-form { padding: 0; } #site-search-762323 #site-search-762323-btn { outline: none; } #site-search-762323 #site-search-762323-term { border: 0; box-shadow: none; } #site-search-762323 .site-search-form { box-shadow: none; } #user-controls-762326 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-762326 .tn-user-screenname, #user-controls-762326 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-762326 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-762326 .dropdown-signup { font-size: 12px; } #user-controls-762326 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-762326 .large-user-avatar { margin-right: 10px; } #user-controls-762326 .large-user-controls { font-size: 12px; } #user-controls-762326 .logout-btn { cursor: pointer; } #user-controls-762326 .login-btn { color: #fff!important; } #tncms-block-762274 .tnt-prop-img { max-width: 1077px; } #tncms-block-762319 .tnt-prop-img { max-width: 1077px; } .follow-links-762324 li { margin-right: 1px; padding: 0; } .follow-links-762324 li a, .follow-links-762324 li a:focus, .follow-links-762324 li a:active { ; color: #821019!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-762324 li a:hover { text-decoration: none; opacity: 1; } .follow-links-762324 li a.fb:hover { color: #3A59A5; } .follow-links-762324 li a.tw:hover { color: #46C8F9; } .follow-links-762324 li a.is:hover { color: #D4C4A2; } .follow-links-762324 li a.li:hover { color: #1B86BC; } #block-762322 .search-spinner { position: absolute; } #block-762322 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-762322 { margin-bottom: 0; } #site-search-762322 .site-search-form { padding: 0; } #site-search-762322 #site-search-762322-btn { outline: none; } #site-search-762322 #site-search-762322-term { border: 0; box-shadow: none; } #site-search-762322 .site-search-form { box-shadow: none; } #block-762275 .most-popular .tab-text { display: none; } #block-762275 .most-popular .active .tab-text { display: inline; } #tncms-block-762320 .tnt-prop-img { max-width: 500px; } #site-logo-762320 { color: #666; } #block-762278 .search-spinner { position: absolute; } #block-762278 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-762278 { margin-bottom: 0; } #site-search-762278 .site-search-form { padding: 0; } #site-search-762278 #site-search-762278-btn { outline: none; } #site-search-762278 #site-search-762278-term { border: 0; box-shadow: none; } #site-search-762278 .site-search-form { box-shadow: none; } .follow-links-762325 li { margin-right: 1px; padding: 0; } .follow-links-762325 li a, .follow-links-762325 li a:focus, .follow-links-762325 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-762325 li a:hover { text-decoration: none; opacity: 1; } .follow-links-762325 li a.fb,.follow-links-762325 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-762325 li a.tw,.follow-links-762325 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-762325 li a.li,.follow-links-762325 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/af","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Raymond Hua, Maroon-News Staff"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":182},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/ads/impressions.js?_dc=1569688546"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/ads/traffic.js?_dc=1569645389"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/ads/settings.js?_dc=1556824478"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>African Masks Decorate Chapel House | Arts &amp; Features | thecolgatemaroonnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FAFAFA; } .fixed-nav #main-navigation { background-color: #FAFAFA !important; } #site-top-nav-container, #site-top-nav { background-color: #821019; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #821019; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #E10028; }#site-header-container{ border-bottom: 3px solid #E10028; }#site-footer{ border-top: 3px solid #E10028; } .tnt-bg-accent { background-color: #E10028; } a .tnt-caret-down { color: #E10028; } .block-title .block-title-inner { border-color: #E10028; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #E10028; } .form-control:focus { border-bottom-color: #E10028; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thecolgatemaroonnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/f8262a32-549f-11e9-b901-ab3f0a34c084.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="African Masks Decorate Chapel House | Arts &amp; Features | thecolgatemaroonnews.com" href="http://www.thecolgatemaroonnews.com/search/?f=rss&amp;t=article&amp;c=af&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecolgatemaroonnews.com/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


<script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('#site-search-762278-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');  
       $('#site-search-762322-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
       $('#site-search-762323-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); 
 }); 
</script>





        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-cafd1860-e151-11e9-b400-5f9fca9a479c  section-af type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecolgatemaroonnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Faf&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Raymond+Hua%2C+Maroon-News+Staff&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=182&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-cafd1860-e151-11e9-b400-5f9fca9a479c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thecolgatemaroonnews.com/users/admin/contribute/article/?assetid=cafd1860-e151-11e9-b400-5f9fca9a479c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thecolgatemaroonnews.com/users/admin/contribute/article/?from_section=/af"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-762327" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-762327" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecolgatemaroonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecolgatemaroonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecolgatemaroonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-762327').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecolgatemaroonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecolgatemaroonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thecolgatemaroonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-762327').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecolgatemaroonnews.com/users/logout/" id="user-logout-form-762327"><input type="hidden" name="referer_url" value="http://www.thecolgatemaroonnews.com/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/af/"  class="nav-link tnt-section-arts-features">Arts & Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/csports/"  class="nav-link tnt-section-colgate-sports">Colgate Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/nattysports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://secure.touchnet.net/C20587_ustores/web/classic/store_main.jsp?STOREID=49&amp;SINGLESTORE=true"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-762323" class="tncms-block hidden-md hidden-lg"><section id="block-762323" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-762323" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-762323" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-762323-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-762323-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-762323-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-762323').submit();
        return false;
    });

    $('#site-search-762323').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-762323 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-762323 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-762323-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-policy"  href="/site/editorial_policy.html" >
                    <span class="nav-label">Editorial Policy</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-762326" class="tncms-block"><div id="user-controls-762326" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecolgatemaroonnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecolgatemaroonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecolgatemaroonnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-762326').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecolgatemaroonnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecolgatemaroonnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thecolgatemaroonnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-762326').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecolgatemaroonnews.com/users/logout/" id="user-logout-form-762326"><input type="hidden" name="referer_url" value="http://www.thecolgatemaroonnews.com/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-762274" class="tncms-block"><section id="block-762274" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/382a6a8c-562e-11e9-8231-1f48ba75abe7.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/382a6a8c-562e-11e9-8231-1f48ba75abe7.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/382a6a8c-562e-11e9-8231-1f48ba75abe7.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/382a6a8c-562e-11e9-8231-1f48ba75abe7.png?resize=540%2C69 540w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/382a6a8c-562e-11e9-8231-1f48ba75abe7.png?resize=750%2C95 750w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/382a6a8c-562e-11e9-8231-1f48ba75abe7.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-762319" class="tncms-block"><section id="block-762319" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/4c139264-5636-11e9-8d13-8f577e51eacd.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/4c139264-5636-11e9-8d13-8f577e51eacd.png?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/4c139264-5636-11e9-8d13-8f577e51eacd.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/4c139264-5636-11e9-8d13-8f577e51eacd.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/4c139264-5636-11e9-8d13-8f577e51eacd.png?resize=750%2C70 750w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/4c139264-5636-11e9-8d13-8f577e51eacd.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-762324" class="tncms-block header-social"><div class="follow-links-762324 pull-right">
    
    <section id="block-762324" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thecolgatemaroonnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/maroonnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-colgate-maroon-news/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/maroon_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecolgatemaroonnews.com",
  "sameAs" : ["https://www.facebook.com/thecolgatemaroonnews/","http://twitter.com/maroonnews/","https://www.linkedin.com/company/the-colgate-maroon-news/about/","https://www.instagram.com/maroon_news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-features"  href="/af/" >
                    <span class="nav-label">Arts & Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colgate-sports"  href="/csports/" >
                    <span class="nav-label">Colgate Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/nattysports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://secure.touchnet.net/C20587_ustores/web/classic/store_main.jsp?STOREID=49&amp;SINGLESTORE=true"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cafd1860-e151-11e9-b400-5f9fca9a479c" class="asset article-default"  data-url="http://www.thecolgatemaroonnews.com/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=1200%2C562">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="562">
        </div>
        <meta itemprop="name" content="thecolgatemaroonnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thecolgatemaroonnews.com/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html" />
    <style>
                .asset-paging .direction {
                    color: #E10028;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cafd1860-e151-11e9-b400-5f9fca9a479c" class="asset-paging">
                <div id="paging-prev-cafd1860-e151-11e9-b400-5f9fca9a479c" class="paging-link prev offset"></div>
                <div id="paging-next-cafd1860-e151-11e9-b400-5f9fca9a479c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div id="asset-masthead-image-eab7326c-e151-11e9-a819-17fa14cc2b65" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2220">
            <meta itemprop="height" content="1040">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=200%2C94">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=200%2C94">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="African Art Opening"
                        class="img-responsive lazyload full"
                        width="2220"
                        height="1040"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=200%2C94 200w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=300%2C141 300w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=400%2C187 400w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=540%2C253 540w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=750%2C351 750w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/assets/v3/editorial/e/ab/eab7326c-e151-11e9-a819-17fa14cc2b65/5d8e505a8b276.image.png?resize=1200%2C562 1200w" />
            </div>
        
    </div>
    <style>
        #asset-masthead-image-eab7326c-e151-11e9-a819-17fa14cc2b65 {
            max-width: 2220px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            African Masks Decorate Chapel House
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Raymond Hua, Maroon-News Staff</span></li>
        
        
            <li>
        <time datetime="2019-09-27T14:08:00-04:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-27T14:08:00-04:00">
    <meta itemprop="datePublished" content="2019-09-27T14:08:00-04:00">
    <meta itemprop="dateModified" content="2019-09-27T14:08:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=African%20Masks%20Decorate%20Chapel%20House&via=maroonnews&url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecolgatemaroonnews.com/tncms/asset/editorial/cafd1860-e151-11e9-b400-5f9fca9a479c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthecolgatemaroonnews.com%5D%20African%20Masks%20Decorate%20Chapel%20House&body=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cafd1860-e151-11e9-b400-5f9fca9a479c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=African%20Masks%20Decorate%20Chapel%20House&via=maroonnews&url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecolgatemaroonnews.com/tncms/asset/editorial/cafd1860-e151-11e9-b400-5f9fca9a479c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthecolgatemaroonnews.com%5D%20African%20Masks%20Decorate%20Chapel%20House&body=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cafd1860-e151-11e9-b400-5f9fca9a479c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cafd1860-e151-11e9-b400-5f9fca9a479c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cafd1860-e151-11e9-b400-5f9fca9a479c" class="save-list-cafd1860-e151-11e9-b400-5f9fca9a479c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cafd1860-e151-11e9-b400-5f9fca9a479c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Professor of Native American Studies Emerita Carol Ann Lorenz introduced a collection of more than ten African masks and a prayer board to the Chapel House on Wednesday, September 18th. They are featured both in the lobby as well as in the basement alongside other art from around the world. Acquired during her trip to Africa, the pieces originate from Nigeria, Côte d’Ivoire, Gabon, Liberia and the Democratic Republic of Congo. The masks were purchased from dealers and traders and many were in use quite recently, showing that indigenous African religions are still going strong, even in modern society. Each of the masks was individually introduced, and Lorenz detailed the usage and meaning of each. The introduction of the art was followed by a reception.</p><p></p><p>Although the masks seem to be similar at first, they each are unique and represent the diversity of African cultures that is often overlooked in the West. Their uses range from symbolization of masculinity and femininity to unique representations of individual people. For example, a recently used handwritten Islamic prayer board from a Qur’anic school in Nigeria provides insight into old traditions that still exist today.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecolgatemaroonnews.com",
  secureDomain: "www.thecolgatemaroonnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecolgatemaroonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/af","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p></p><p>It was Director of the Chapel House Steven Kepnes’ idea to introduce African art to the center. This project fits perfectly into the collection at the Chapel House–a place for spiritual and religious life that are marginalized on campus. While the main religions of the world are already well-represented, indigenous religions are not.</p><p></p><p>“Being the scholar of religion I am, I am aware that there are other great religions so it was one thing I wanted to procure, to find a way to get some tribal, African and Native American art—religions from native peoples that would supplement our collection here,” Kepnes said.</p><p></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecolgatemaroonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/af","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Assistant Director of Programming and Colgate alum Rodney Agnitt was instrumental in deciding the placement of the pieces as well as organizing the event.</p><p></p><p>“I think the placement of the masks was a really important and crucial piece of the organization because of course we’re grateful to have this reception and have people here, but we want it to be the case that whenever we’re not here, the art is presented in such a way that when someone steps in the chapel house they go, ‘Wow, look at what’s represented around.’ Having those two masks in the lobby that show that representation is a really beautiful thing,” Agnitt said.</p><p></p><p>Beyond bringing more diversity, it is hoped that the pieces can enrich the Chapel House through their intriguing presence, with rich stories that reach out to viewers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thecolgatemaroonnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/af","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=African%20Masks%20Decorate%20Chapel%20House&via=maroonnews&url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecolgatemaroonnews.com/tncms/asset/editorial/cafd1860-e151-11e9-b400-5f9fca9a479c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthecolgatemaroonnews.com%5D%20African%20Masks%20Decorate%20Chapel%20House&body=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cafd1860-e151-11e9-b400-5f9fca9a479c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cafd1860-e151-11e9-b400-5f9fca9a479c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cafd1860-e151-11e9-b400-5f9fca9a479c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cafd1860-e151-11e9-b400-5f9fca9a479c" class="save-list-cafd1860-e151-11e9-b400-5f9fca9a479c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cafd1860-e151-11e9-b400-5f9fca9a479c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cafd1860-e151-11e9-b400-5f9fca9a479c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/af/article_cafd1860-e151-11e9-b400-5f9fca9a479c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cafd1860-e151-11e9-b400-5f9fca9a479c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecolgatemaroonnews.com/users/login/?referer_url=http%3A%2F%2Fwww.thecolgatemaroonnews.com%2Faf%2Farticle_cafd1860-e151-11e9-b400-5f9fca9a479c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-762322" class="tncms-block"><section id="block-762322" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-762322" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-762322" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-762322-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-762322-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-762322-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-762322').submit();
        return false;
    });

    $('#site-search-762322').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-762322 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-762322 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-762322-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-766248" class="tncms-block title-no-margin"><section id="block-766248" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766248 ">
        <div class="block-title-inner">
            <h4>
                
                A word from the Editors-in-Chief
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-766247" class="tncms-block"><p>Welcome to The Colgate Maroon-News! </p>

<p>The Colgate Maroon-News was founded as Madisonesis in 1868 and holds fame as being the oldest college weekly in America. Madisonesis evolved into the Colgate Maroon soon afterwards. A conservative paper formed in 1969 called the Colgate News and for 22 years, there were two competing newspapers on the Colgate campus. After the fall semester in 1991, the Colgate Maroon and Colgate News combined to form The Colgate Maroon-News. </p> 

<p>Entering our 151st year, the Maroon-News has a lot of exciting plans for this year and beyond. We boast a dedicated, hard-working staff of up to 120 people and we are always welcoming new members. </p>

<p>Stay connected with us through social media on our Facebook, Twitter  @maroonnews and Instagram @maroon_news, and contact <a href="mailto:maroonnews@colgate.edu">maroonnews@colgate.edu </a> with any questions.</p>

<div class="padding-top padding-bottom"></div></div><div id="tncms-block-762275" class="tncms-block"><section id="block-762275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-762275 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-762275" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-762275" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-762275" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-762275" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-762275" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/mobile/article_d2290906-d5a7-11e9-aa25-ef940571e15c.html">Adam Dauda Captures AIHL Championship with Sydney Bears</a></li><li><a href="/af/article_adc8f6a6-d5a3-11e9-b0b1-3f8a24266d50.html">Quentin Tarantino’s Flagrant Foot Fetish</a></li><li><a href="/mobile/article_ee080c26-db1a-11e9-b853-f35af1313c13.html">Colgate Greek Life Welcomes New Members</a></li><li><a href="/mobile/article_667f6758-e142-11e9-ab84-d31eb481665c.html">DKE Alumni Renovate Historic Temple</a></li><li><a href="/commentary/article_6c48b07a-e153-11e9-84d3-4b24d27d43bb.html">Business as Usual: The Dreadful Downfall of Kraft-Heinz</a></li><li><a href="/mobile/article_86bf58c4-db1c-11e9-96f8-0351f6a238f7.html">English Professor Featured on Late Night</a></li><li><a href="/mobile/article_05cf4224-d58b-11e9-ae29-a306747f630d.html">Wine and Spirits Store to Open on Broad Street</a></li><li><a href="/commentary/article_4972f1dc-e153-11e9-9520-4741b28a9704.html">Colgate Sold Its Students to Corpoarte Greed</a></li><li><a href="/mobile/article_d4f7da30-e142-11e9-80b0-474c609c475d.html">Broad Street Under Construction</a></li><li><a href="/commentary/article_266efe42-d992-11e9-8787-e77f3c6bfa08.html">Editor's Column: Shampoo is a Scam</a></li></ul></div>
        
        
            <div id="images-762275" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-762275" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-762275" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-764431" class="tncms-block title-no-margin"><section id="block-764431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-764431 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thecolgatemaroonnews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-764432" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thecolgatemaroonnews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecolgatemaroonnews"><a href="https://www.facebook.com/thecolgatemaroonnews"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-764429" class="tncms-block title-no-margin"><section id="block-764429" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-764429 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/maroonnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-764430" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/maroonnews" data-height="450">Tweets by maroonnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-766251" class="tncms-block title-no-margin"><section id="block-766251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766251 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Issue
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-764434" class="tncms-block"><div data-configid="35915701/68768044" style="width:100%; height:485px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script><div class="padding-bottom"></div>
<div class="padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-762320" class="tncms-block col-md-3 col-sm-12 col-xs-12"><div id="site-logo-762320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/cebdd00a-5634-11e9-b89a-6ba917ad5e62.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/cebdd00a-5634-11e9-b89a-6ba917ad5e62.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/cebdd00a-5634-11e9-b89a-6ba917ad5e62.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/cebdd00a-5634-11e9-b89a-6ba917ad5e62.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/thecolgatemaroonnews.com/content/tncms/custom/image/cebdd00a-5634-11e9-b89a-6ba917ad5e62.png 540w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-762278" class="tncms-block col-md-4 pull-right col-xs-12"><section id="block-762278" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-762278" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-762278" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-762278-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-762278-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-762278-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-762278').submit();
        return false;
    });

    $('#site-search-762278').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-762278 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-762278 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-762278-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-764428" class="tncms-block"><div class="clearfix"></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-762315" class="tncms-block"><section id="block-762315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-762315 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-features"  href="/af/" >
                    <span class="nav-label">Arts & Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colgate-sports"  href="/csports/" >
                    <span class="nav-label">Colgate Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/nattysports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-762266" class="tncms-block"><section id="block-762266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-762266 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-762317" class="tncms-block"><section id="block-762317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-762317 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thecolgatemaroonnews.com</strong><br>
    13 Oak Drive<br>
    Hamilton, NY 13346
    <br>
    
        <strong>Phone:</strong> (315) 228-7744<br>
        <strong>Email:</strong> <a href="mailto:maroonnews@colgate.edu">maroonnews@colgate.edu</a><br>
    
</address></section></div><div id="tncms-block-762325" class="tncms-block padding-bottom"><div class="follow-links-762325 default">
    
    <section id="block-762325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-762325 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thecolgatemaroonnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/maroonnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-colgate-maroon-news/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecolgatemaroonnews.com",
  "sameAs" : ["https://www.facebook.com/thecolgatemaroonnews/","http://twitter.com/maroonnews/","https://www.linkedin.com/company/the-colgate-maroon-news/about/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-762270" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-762270"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">thecolgatemaroonnews.com</a>, 13 Oak Drive Hamilton, NY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_762327 = $('#user-controls-762327 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_762327.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_762327.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_762326 = $('#user-controls-762326 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_762326.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_762326.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script></body>
</html>